Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609999 - [abrt] crash in lxpanel-0.5.5-3.fc13: task_draw_label: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: task_draw_label: Process /usr/bin/lxpan...
Status: CLOSED DUPLICATE of bug 601747
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:b34db727ab00b7334db8fc80060...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 07:55 EDT by marc
Modified: 2010-07-01 08:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 08:17:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.57 KB, text/plain)
2010-07-01 07:55 EDT, marc
no flags Details

  None (edit)
Description marc 2010-07-01 07:55:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: task_draw_label
executable: /usr/bin/lxpanel
global_uuid: b34db727ab00b7334db8fc80060fe70f4a5d90de
kernel: 2.6.33.5-124.fc13.i686.PAE
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 marc 2010-07-01 07:55:41 EDT
Created attachment 428362 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-01 08:15:59 EDT
*** Bug 601747 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Wickert 2010-07-01 08:17:38 EDT
Sorry, in fact I wanted to close this bug in favor of bug 601747.

*** This bug has been marked as a duplicate of bug 601747 ***

Note You need to log in before you can comment on or make changes to this bug.