Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 601747 - [abrt] crash in lxpanel-0.5.5-3.fc13: task_draw_label: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: task_draw_label: Process /usr/bin/lxpan...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:11272e66c77ad1c8ebceac83b2a...
: Reopened
: 603826 609999 612120 614266 622482 627403 656987 662573 703035 836792 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 10:50 EDT by Pence
Modified: 2014-05-10 03:53 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 09:21:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.28 KB, text/plain)
2010-06-08 10:50 EDT, Pence
no flags Details

  None (edit)
Description Pence 2010-06-08 10:50:36 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: task_draw_label
executable: /usr/bin/lxpanel
global_uuid: 11272e66c77ad1c8ebceac83b2adc13b23227bd5
kernel: 2.6.33.5-112.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Pence 2010-06-08 10:50:38 EDT
Created attachment 422230 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-06-14 16:24:12 EDT
*** Bug 603826 has been marked as a duplicate of this bug. ***
Comment 3 mark.mrwizard 2010-06-30 02:25:50 EDT
Package: lxpanel-0.5.5-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I don't know what happened.
Comment 4 Christoph Wickert 2010-07-01 08:15:59 EDT

*** This bug has been marked as a duplicate of bug 609999 ***
Comment 5 Christoph Wickert 2010-07-01 08:17:08 EDT
Sorry, in fact I wanted it to close the other bug in favor of this one.
Comment 6 Christoph Wickert 2010-07-01 08:17:38 EDT
*** Bug 609999 has been marked as a duplicate of this bug. ***
Comment 7 Christoph Wickert 2010-07-07 13:42:42 EDT
*** Bug 612120 has been marked as a duplicate of this bug. ***
Comment 8 Christoph Wickert 2010-07-14 03:16:26 EDT
*** Bug 614266 has been marked as a duplicate of this bug. ***
Comment 9 Christoph Wickert 2010-07-16 09:21:36 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030538&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 10 Christoph Wickert 2010-08-09 10:17:22 EDT
*** Bug 622482 has been marked as a duplicate of this bug. ***
Comment 11 Christoph Wickert 2010-09-08 11:32:41 EDT
*** Bug 627403 has been marked as a duplicate of this bug. ***
Comment 12 Christoph Wickert 2010-11-24 12:11:35 EST
*** Bug 656987 has been marked as a duplicate of this bug. ***
Comment 13 Christoph Wickert 2010-12-13 04:14:06 EST
*** Bug 662573 has been marked as a duplicate of this bug. ***
Comment 14 Christoph Wickert 2011-05-09 05:17:28 EDT
*** Bug 703035 has been marked as a duplicate of this bug. ***
Comment 15 Christoph Wickert 2012-07-01 09:06:48 EDT
*** Bug 836792 has been marked as a duplicate of this bug. ***
Comment 16 David 2013-01-29 07:59:59 EST
It just happened to me. I was closing Firefox (with 5 tabs open). At the moment, the terminal, Pidgin, AdobeReader, and LibreOffice were also open. It is not the first time this happens.

Fedora 18, LXDE, 64 bits.
Comment 17 David 2013-02-02 09:47:10 EST
(In reply to comment #16)
> It just happened to me. I was closing Firefox (with 5 tabs open). At the
> moment, the terminal, Pidgin, AdobeReader, and LibreOffice were also open.
> It is not the first time this happens.
> 
> Fedora 18, LXDE, 64 bits.

I add: this happens every time I close Firefox (and only then).

I have the following addons installed:
HTTPS Everywher
AdblockPlus
Forecastfox
Comment 18 Christoph Wickert 2013-02-17 06:23:31 EST
This should be fixed by the update from
https://admin.fedoraproject.org/updates/FEDORA-2013-2359/lxpanel-0.5.12-1.fc18

Please give it a try.
Comment 19 David 2013-02-18 15:48:34 EST
Thanks, it looks like it the problem has been fixed. I have tried to reproduce the error and it just works!

Note You need to log in before you can comment on or make changes to this bug.