Bug 610020 - [abrt] crash in ModemManager-0.3-13.git20100507.fc12: flash_do: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in ModemManager-0.3-13.git20100507.fc12: flash_do: Process /usr/...
Status: CLOSED DUPLICATE of bug 591728
Alias: None
Product: Fedora
Classification: Fedora
Component: ModemManager   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3ca47faef9e867e38639fe78c3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 12:44 UTC by Jayrome
Modified: 2010-07-02 17:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 17:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.08 KB, text/plain)
2010-07-01 12:44 UTC, Jayrome
no flags Details

Description Jayrome 2010-07-01 12:44:20 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/sbin/modem-manager
component: ModemManager
crash_function: flash_do
executable: /usr/sbin/modem-manager
global_uuid: b3ca47faef9e867e38639fe78c32862139f23b9a
kernel: 2.6.32.14-127.fc12.i686
package: ModemManager-0.3-13.git20100507.fc12
rating: 4
reason: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-07-01 12:44:23 UTC
Created attachment 428381 [details]
File: backtrace

Comment 2 Dan Williams 2010-07-02 17:19:21 UTC

*** This bug has been marked as a duplicate of bug 591728 ***


Note You need to log in before you can comment on or make changes to this bug.