Bug 610049 - [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /usr/bin/tr was killed by signal 11 (SIGSEGV)
[abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /usr...
Status: CLOSED DUPLICATE of bug 610023
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
abrt_hash:8e045ae8b40fb4cd3dca8f27b4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 09:16 EDT by Jayrome
Modified: 2010-07-01 09:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:27:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (121.44 KB, text/plain)
2010-07-01 09:17 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-07-01 09:16:54 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: tr , ' '
component: coreutils
crash_function: elf_machine_rel_relative
executable: /usr/bin/tr
global_uuid: 8e045ae8b40fb4cd3dca8f27b4badbe40f3394d9
kernel: 2.6.32.14-127.fc12.i686
package: coreutils-7.6-11.fc12
rating: 4
reason: Process /usr/bin/tr was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-07-01 09:17:00 EDT
Created attachment 428408 [details]
File: backtrace
Comment 2 Ondrej Vasik 2010-07-01 09:27:07 EDT
I suspect you have something corrupted on your system - probably glibc or
something ... definitely it is the same issue as the "uniq" bugzilla, therefore
closing as duplicate.

*** This bug has been marked as a duplicate of bug 610023 ***

Note You need to log in before you can comment on or make changes to this bug.