Bug 610052 - [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /bin/cut was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in coreutils-7.6-11.fc12: elf_machine_rel_relative: Process /bin...
Status: CLOSED DUPLICATE of bug 610023
Alias: None
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91b6d94d484337008c2c0f69701...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 13:21 UTC by Jayrome
Modified: 2010-07-01 13:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 13:41:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.45 KB, text/plain)
2010-07-01 13:21 UTC, Jayrome
no flags Details

Description Jayrome 2010-07-01 13:21:05 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cut -d [ -s -f 2
component: coreutils
crash_function: elf_machine_rel_relative
executable: /bin/cut
global_uuid: 91b6d94d484337008c2c0f6970188daf707b360f
kernel: 2.6.32.14-127.fc12.i686
package: coreutils-7.6-11.fc12
rating: 4
reason: Process /bin/cut was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-07-01 13:21:11 UTC
Created attachment 428411 [details]
File: backtrace

Comment 2 Ondrej Vasik 2010-07-01 13:41:15 UTC
I suspect you have something corrupted on your system - probably glibc or
something ... definitely it is the same issue as the "uniq" bugzilla, therefore
closing as duplicate.

*** This bug has been marked as a duplicate of bug 610023 ***


Note You need to log in before you can comment on or make changes to this bug.