Bug 610061 - [abrt] crash in gawk-3.1.7-1.fc12: elf_machine_rel_relative: Process /bin/gawk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gawk-3.1.7-1.fc12: elf_machine_rel_relative: Process /bin/gaw...
Status: CLOSED DUPLICATE of bug 610023
Alias: None
Product: Fedora
Classification: Fedora
Component: gawk (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Jan Zeleny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5e9633cc48566b7aedadac63537...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 13:36 UTC by Jayrome
Modified: 2010-07-01 13:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 13:58:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.63 KB, text/plain)
2010-07-01 13:36 UTC, Jayrome
no flags Details

Description Jayrome 2010-07-01 13:36:45 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: awk '/^iptable_/ {print $1}'
component: gawk
crash_function: elf_machine_rel_relative
executable: /bin/gawk
global_uuid: 5e9633cc48566b7aedadac6353745e4fb246d820
kernel: 2.6.32.14-127.fc12.i686
package: gawk-3.1.7-1.fc12
rating: 4
reason: Process /bin/gawk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Jayrome 2010-07-01 13:36:51 UTC
Created attachment 428420 [details]
File: backtrace

Comment 2 Ondrej Vasik 2010-07-01 13:58:51 UTC

*** This bug has been marked as a duplicate of bug 610023 ***


Note You need to log in before you can comment on or make changes to this bug.