Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 610065 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:6cdc0c7ec30d2d20287094004ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 09:40 EDT by Manuel Schilt
Modified: 2010-08-28 19:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:53:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.92 KB, text/plain)
2010-07-01 09:40 EDT, Manuel Schilt
no flags Details

  None (edit)
Description Manuel Schilt 2010-07-01 09:40:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: Crashes when starting from Startmenu.. have no Idea if the supplied parameter is the reason for this behavior.. (startmenu command is "midori %u")
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 6cdc0c7ec30d2d20287094004ea6d95e9d91b057
kernel: 2.6.33.5-124.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.start Midori from startmenu --> crashes
2.start Midori from console --> works
3.
Comment 1 Manuel Schilt 2010-07-01 09:40:18 EDT
Created attachment 428423 [details]
File: backtrace
Comment 2 Arnaud WOROBEL 2010-07-09 05:46:58 EDT
Package: midori-0.2.6-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Just launch Midori
2. It's killed immediatly with a SIGABRT 6.


Comment
-----
Hello,

I've got a problem with my fresh install of Fedora 13 : i installed XFCE environment with Midori web browser but when i launch this one, it crash immediatly.


Best regards,
Arnaud W.
Comment 3 Kevin Fenzi 2010-08-28 19:53:17 EDT
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.