Bug 610153 - RFE: Upgrade the NetBeans to version 6.9
RFE: Upgrade the NetBeans to version 6.9
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: netbeans (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Victor G. Vasilyev
Fedora Extras Quality Assurance
:
: 611215 (view as bug list)
Depends On: 607385 607389 609130 609142 610079
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 12:18 EDT by Victor G. Vasilyev
Modified: 2010-08-02 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version: netbeans-platform-6.9-3.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 22:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Victor G. Vasilyev 2010-07-01 12:18:56 EDT
It is an umbrella RFE to track update of the NetBeans to the version 6.9.
See dependencies of this bug.

A feature page is also created:
https://fedoraproject.org/wiki/Features/NetBeans_6.9
Comment 1 Victor G. Vasilyev 2010-07-21 17:50:09 EDT
*** Bug 611215 has been marked as a duplicate of this bug. ***
Comment 2 Victor G. Vasilyev 2010-07-30 21:50:25 EDT
Koji build of the netbeans-platform package for dist-rawhide:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2367850
Comment 3 Victor G. Vasilyev 2010-08-01 15:36:01 EDT
Koji build of the netbeans-platform package for dist-f14-updates-candidate
http://koji.fedoraproject.org/koji/buildinfo?buildID=187232
Comment 4 Fedora Update System 2010-08-01 15:40:39 EDT
netbeans-platform-6.9-3.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/netbeans-platform-6.9-3.fc14
Comment 5 Victor G. Vasilyev 2010-08-01 15:49:18 EDT
Koji build of the netbeans package for dist-f14
http://koji.fedoraproject.org/koji/buildinfo?buildID=186636

(In reply to comment #4)
> netbeans-platform-6.9-3.fc14 has been submitted as an update for Fedora 14.
> http://admin.fedoraproject.org/updates/netbeans-platform-6.9-3.fc14 
This is the last step required for upgrading the NetBeans to version 6.9.
The Fedora Update System will automatically close this RFE when the step will be completed.
Comment 6 Fedora Update System 2010-08-02 22:17:07 EDT
netbeans-platform-6.9-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.