Bug 611215 - netbeans-6.9 is available
netbeans-6.9 is available
Status: CLOSED DUPLICATE of bug 610153
Product: Fedora
Classification: Fedora
Component: netbeans (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Victor G. Vasilyev
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 06:15 EDT by Upstream Release Monitoring
Modified: 2010-07-21 17:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 17:50:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-07-04 06:15:43 EDT
Latest upstream release: 6.9
Current version in Fedora Rawhide: 6.8
URL: http://www.netbeans.info/downloads/dev.php

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Victor G. Vasilyev 2010-07-21 17:50:09 EDT

*** This bug has been marked as a duplicate of bug 610153 ***

Note You need to log in before you can comment on or make changes to this bug.