Bug 610267 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 584887
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:5236719ea2c7ffad945ed4c187d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 17:24 EDT by machnik.pawel
Modified: 2010-07-16 03:51 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:51:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (36.16 KB, text/plain)
2010-07-01 17:24 EDT, machnik.pawel
no flags Details

  None (edit)
Description machnik.pawel 2010-07-01 17:24:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 5236719ea2c7ffad945ed4c187d5fff4a774b7c0
kernel: 2.6.33.5-124.fc13.i686
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 machnik.pawel 2010-07-01 17:24:58 EDT
Created attachment 428564 [details]
File: backtrace
Comment 2 Mark T. Kennedy 2010-07-01 19:34:13 EDT
Package: kdebase-runtime-4.4.4-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. happened after a fresh boot and login
2.
3.
Comment 3 Radek Novacek 2010-07-16 03:51:41 EDT

*** This bug has been marked as a duplicate of bug 584887 ***

Note You need to log in before you can comment on or make changes to this bug.