Bug 610275 - New version of Bugzilla (3.6) is available
Summary: New version of Bugzilla (3.6) is available
Status: CLOSED DUPLICATE of bug 598377
Alias: None
Product: Fedora
Classification: Fedora
Component: bugzilla   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 22:13 UTC by Jeff Raber
Modified: 2010-07-01 23:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 23:26:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Raber 2010-07-01 22:13:10 UTC
Bugzilla 3.6 was released on 2010 April 13.  Please update to this version.

See: http://www.bugzilla.org/releases/3.6/

Comment 1 Emmanuel Seyman 2010-07-01 23:26:08 UTC

*** This bug has been marked as a duplicate of bug 598377 ***


Note You need to log in before you can comment on or make changes to this bug.