Bug 610335 - [abrt] crash in midori-0.2.6-1.fc13: malloc_consolidate: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.6-1.fc13: malloc_consolidate: Process /usr/bin/mid...
Keywords:
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7ed14287304f823816a8b41666e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 05:57 UTC by Raphael Groner
Modified: 2010-08-14 08:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-14 08:15:50 UTC


Attachments (Terms of Use)
File: backtrace (43.33 KB, text/plain)
2010-07-02 05:57 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-07-02 05:57:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
comment: crash happened on midori close
component: midori
crash_function: malloc_consolidate
executable: /usr/bin/midori
global_uuid: 7ed14287304f823816a8b41666e80c2482c2c024
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.

Comment 1 Raphael Groner 2010-07-02 05:57:25 UTC
Created attachment 428618 [details]
File: backtrace

Comment 2 Raphael Groner 2010-08-14 08:15:50 UTC

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.