Bug 610510 - Anaconda crashes when scanning disks
Summary: Anaconda crashes when scanning disks
Keywords:
Status: CLOSED DUPLICATE of bug 597925
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: x86_64
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 09:43 UTC by Mathieu Baudier
Modified: 2010-07-07 18:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-07 18:26:46 UTC


Attachments (Terms of Use)
Anaconda dump (134.27 KB, text/xml)
2010-07-02 09:43 UTC, Mathieu Baudier
no flags Details

Description Mathieu Baudier 2010-07-02 09:43:27 UTC
Created attachment 428792 [details]
Anaconda dump

Description of problem:

When trying a fresh install on a MacBook Pro, anaconda crashes when scanning the disks (stack attached)

Version-Release number of selected component (if applicable):

RHEL 6 x86_64 Workstation Beta 2 (20100622)

How reproducible:

Always

Steps to Reproduce:
1. Install with basic video driver
2. Choose Basic Disk configuration
  
Actual results:

Installation crashes

Expected results:

Installation should proceed

Additional info:

Please note that there are some "nested" LVM used by virtual machines. That is, I use logical volumes as the virtual drives of virtual machines (using QEMU/KVM under CentOS 5 x86_64) and the VM installs create VGs and LVs on these virtual drives.
Maybe it has something to do with that.

Please also note that RHEL 6 Beta 1 was installing without problem on the same hardware. I have modified the LVM since them (deleted some LVs, installed VMs, etc.)

Comment 2 RHEL Product and Program Management 2010-07-02 10:03:09 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 Chris Lumens 2010-07-07 18:26:46 UTC

*** This bug has been marked as a duplicate of bug 597925 ***


Note You need to log in before you can comment on or make changes to this bug.