Bug 610846 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:bd9cceb46064679ae9377faf62e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 11:12 EDT by atswartz
Modified: 2010-08-20 19:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:24:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.34 KB, text/plain)
2010-07-02 11:12 EDT, atswartz
no flags Details

  None (edit)
Description atswartz 2010-07-02 11:12:17 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: bd9cceb46064679ae9377faf62e6f6651e222ed2
kernel: 2.6.35-0.19.rc3.git4.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 0
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1278083403
uid: 500
Comment 1 atswartz 2010-07-02 11:12:19 EDT
Created attachment 429089 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:23:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:24:25 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.