Bug 610874 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 605328
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0bc05df1cc7c2837de5e189d72a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 16:20 UTC by jeremy
Modified: 2010-07-03 12:29 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-03 12:29:04 UTC


Attachments (Terms of Use)
File: backtrace (32.81 KB, text/plain)
2010-07-02 16:20 UTC, jeremy
no flags Details

Description jeremy 2010-07-02 16:20:39 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: Not sure if this was the cause but I Just updated the package and then deleted a bunch of .files in my home directory.
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 0bc05df1cc7c2837de5e189d72a1e3475332cd3e
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeremy 2010-07-02 16:20:41 UTC
Created attachment 429107 [details]
File: backtrace

Comment 2 Adel Gadllah 2010-07-03 12:29:04 UTC

*** This bug has been marked as a duplicate of bug 605328 ***


Note You need to log in before you can comment on or make changes to this bug.