Bug 610922 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.4-1.fc13: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:22c87ea3a00a7f80240052c837c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 18:37 UTC by C.J.H.
Modified: 2010-07-16 07:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 07:39:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.19 KB, text/plain)
2010-07-02 18:37 UTC, C.J.H.
no flags Details

Description C.J.H. 2010-07-02 18:37:15 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 22c87ea3a00a7f80240052c837c27293ee460767
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.4-1.fc13
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.turn on computer
2.login to kde
3.get abrt pop-up within couple of mins

Comment 1 C.J.H. 2010-07-02 18:37:19 UTC
Created attachment 429140 [details]
File: backtrace

Comment 2 Radek Novacek 2010-07-16 07:39:26 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.