Bug 610959 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.32.fc12: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.32.fc12: Process /usr/lib/op...
Status: CLOSED DUPLICATE of bug 574984
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:38ba91162a5f4def4469c7b6a38...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 21:16 UTC by John E. Harbold
Modified: 2010-07-07 19:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 19:19:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (112.54 KB, text/plain)
2010-07-02 21:16 UTC, John E. Harbold
no flags Details

Description John E. Harbold 2010-07-02 21:16:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
comment: I was trying to print a file to another file with the file extension, ".pdf".
component: openoffice.org
crash_function: SalGtkFilePicker::getSelectedFiles
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 38ba91162a5f4def4469c7b6a387c52c7a26a28b
kernel: 2.6.32.14-127.fc12.i686.PAE
package: openoffice.org-writer-1:3.1.1-19.32.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Select File->Print
2. Check the "Print to file" box
3. Press OK
4. Select desired directory
5. Select filename, ending in ".pdf"
6. Select Save
7. OpenOffice Writer then crashes

Comment 1 John E. Harbold 2010-07-02 21:16:29 UTC
Created attachment 429170 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-03 10:09:31 UTC
Its *possible* that this is related to bug 574984. If you are able to reproduce this, then you can try getting the testing update to see if it fixes this, i.e. see https://bugzilla.redhat.com/show_bug.cgi?id=574984#c16

Comment 3 Caolan McNamara 2010-07-07 19:19:27 UTC
I'm going to blame bug 574984, which might not be correct, but its likely.

*** This bug has been marked as a duplicate of bug 574984 ***


Note You need to log in before you can comment on or make changes to this bug.