Bug 610977 - Pidgin > Empathy, update the IRC section on fedoraproject.org/en/get-help
Summary: Pidgin > Empathy, update the IRC section on fedoraproject.org/en/get-help
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: eric@christensenplace.us
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-02 22:47 UTC by Carl G.
Modified: 2010-08-02 01:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 612652 (view as bug list)
Environment:
Last Closed: 2010-08-02 01:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for get-help.html. (2.01 KB, patch)
2010-07-07 20:54 UTC, eric@christensenplace.us
no flags Details | Diff

Description Carl G. 2010-07-02 22:47:39 UTC
Description of problem:

To access this support launch Fedoras _default_ instant messaging client, Pidgin, and choose Manage from the Accounts menu.

 http://fedoraproject.org/en/get-help

Comment 1 eric@christensenplace.us 2010-07-07 20:54:01 UTC
Created attachment 430173 [details]
Patch for get-help.html.

Changed from pidgin to empathy and updated the instructions for setting up IRC.

Comment 2 eric@christensenplace.us 2010-07-07 20:54:59 UTC
Awaiting QA.

Comment 3 Hiemanshu Sharma 2010-07-07 21:51:59 UTC
To enter #fedora you now need to be registered on freenode, please add that to the instructions as well, probably a link to http://freenode.net/faq.shtml#nicksetup should do good.

-H

Comment 4 eric@christensenplace.us 2010-07-08 17:28:42 UTC
(In reply to comment #3)
That should probably be tracked in a separate bug.  That, too, is something that is needed.

Comment 5 Carl G. 2010-08-02 01:59:56 UTC
I believe i can close this bug report since the change has been applied?


Note You need to log in before you can comment on or make changes to this bug.