Bug 612652 - Include registration process and/or link in IRC section on fedoraproject.org/en/get-help
Summary: Include registration process and/or link in IRC section on fedoraproject.org/...
Status: CLOSED ERRATA
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites   
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 17:30 UTC by eric@christensenplace.us
Modified: 2010-10-30 16:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 610977
Environment:
Last Closed: 2010-10-30 16:35:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric@christensenplace.us 2010-07-08 17:30:38 UTC
+++ This bug was initially created as a clone of Bug #610977 +++

--- Additional comment from hiemanshu@gmail.com on 2010-07-07 17:51:59 EDT ---

To enter #fedora you now need to be registered on freenode, please add that to the instructions as well, probably a link to http://freenode.net/faq.shtml#nicksetup should do good.

-H

Comment 1 eric@christensenplace.us 2010-07-08 17:34:24 UTC
A short explanation of why registration is required would probably be good.  Follow that up with the link to the freenode site on nick setup should probably be sufficient.

Comment 2 PRABIN KUMAR DATTA 2010-10-30 16:35:42 UTC
I am closing this bug since now at this moment of time, it looks that [1] link to [2] and page [2] contains links to provide sufficient help.

[1]. http://fedoraproject.org/en/get-help
[2]. http://fedoraproject.org/wiki/Communicate#IRC_for_interactive_community_support


Note You need to log in before you can comment on or make changes to this bug.