Bug 610997 - [abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-2.2.8-1.fc13: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:52f2b11746f10a447ecb980303e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 22:05 EDT by Sparsa
Modified: 2010-07-20 09:34 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-18 18:28:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.83 KB, text/plain)
2010-07-02 22:05 EDT, Sparsa
no flags Details

  None (edit)
Description Sparsa 2010-07-02 22:05:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 52f2b11746f10a447ecb980303ec81cc743ffdb9
kernel: 2.6.33.5-124.fc13.i686.PAE
package: qbittorrent-2.2.8-1.fc13
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Start q trrent
2.then click to cross
3.
Comment 1 Sparsa 2010-07-02 22:05:41 EDT
Created attachment 429211 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-07-18 18:28:54 EDT

*** This bug has been marked as a duplicate of bug 581760 ***

Note You need to log in before you can comment on or make changes to this bug.