Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 611008 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:f20797042740ae4996e4422d290...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 00:32 EDT by Mirko Lerotic Filho
Modified: 2010-07-03 11:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 11:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.54 KB, text/plain)
2010-07-03 00:32 EDT, Mirko Lerotic Filho
no flags Details

  None (edit)
Description Mirko Lerotic Filho 2010-07-03 00:32:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: f20797042740ae4996e4422d290fc0c548b25886
kernel: 2.6.32.14-127.fc12.i686.PAE
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Drag & drop file from Nautilus to a conversation window
2. Select send file
3. Boom
Comment 1 Mirko Lerotic Filho 2010-07-03 00:32:41 EDT
Created attachment 429220 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-07-03 11:11:44 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.