Bug 611116 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:2877123ed6090722bf7d0c0920c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-03 15:12 EDT by Liang Suilong
Modified: 2010-08-20 19:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.15 KB, text/plain)
2010-07-03 15:12 EDT, Liang Suilong
no flags Details

  None (edit)
Description Liang Suilong 2010-07-03 15:12:29 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 2877123ed6090722bf7d0c0920c8738bba48d754
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 1
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1278184412
uid: 500
Comment 1 Liang Suilong 2010-07-03 15:12:32 EDT
Created attachment 429289 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:25:43 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-08-20 19:33:08 EDT

*** This bug has been marked as a duplicate of bug 600100 ***

Note You need to log in before you can comment on or make changes to this bug.