Bug 611211 - [abrt] crash in tracker-0.8.13-1.fc13: __strcmp_ia32: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.13-1.fc13: __strcmp_ia32: Process /usr/libexec/tr...
Status: CLOSED DUPLICATE of bug 611072
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fff763ae4447481a12e305c49e9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 09:37 UTC by mdmpsyd@gmail.com
Modified: 2010-07-04 21:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 21:58:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.47 KB, text/plain)
2010-07-04 09:37 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-07-04 09:37:21 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-miner-fs
component: tracker
crash_function: __strcmp_ia32
executable: /usr/libexec/tracker-miner-fs
global_uuid: fff763ae4447481a12e305c49e911ea28e411e81
kernel: 2.6.33.5-124.fc13.i686.PAE
package: tracker-0.8.13-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 mdmpsyd@gmail.com 2010-07-04 09:37:23 UTC
Created attachment 429342 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-07-04 21:58:50 UTC

*** This bug has been marked as a duplicate of bug 611072 ***


Note You need to log in before you can comment on or make changes to this bug.