Bug 611072 - [abrt] crash in tracker-0.8.13-1.fc13: __strcmp_ssse3: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.13-1.fc13: __strcmp_ssse3: Process /usr/libexec/t...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f5268d885dd32dedad4f71a5b41...
Keywords:
: 611211 612083 613908 615989 617264 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-03 13:20 UTC by Scott Worley
Modified: 2010-07-30 08:37 UTC (History)
11 users (show)

Fixed In Version: tracker-0.8.15-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 08:37:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.30 KB, text/plain)
2010-07-03 13:20 UTC, Scott Worley
no flags Details

Description Scott Worley 2010-07-03 13:20:11 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-miner-fs
comment: Firefox has Better Privacy plugin installed. I have observed in the past that this plugin does not work well in 64-bit Firefox.
component: tracker
crash_function: __strcmp_ssse3
executable: /usr/libexec/tracker-miner-fs
global_uuid: f5268d885dd32dedad4f71a5b41ecf395a91dcc6
kernel: 2.6.33.5-124.fc13.x86_64
package: tracker-0.8.13-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Inserted blank CD in drive
2. While CD spins up, exit firefox
3.

Comment 1 Scott Worley 2010-07-03 13:20:13 UTC
Created attachment 429260 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-07-04 21:58:50 UTC
*** Bug 611211 has been marked as a duplicate of this bug. ***

Comment 3 Deji Akingunola 2010-07-07 12:40:58 UTC
*** Bug 612083 has been marked as a duplicate of this bug. ***

Comment 4 Deji Akingunola 2010-07-07 12:42:59 UTC
This is a known bug that has been fixed in the latest upstream release. The new
release will be packaged for fedora shortly.

Comment 5 Joe Christy 2010-07-08 22:29:58 UTC
Package: tracker-0.8.13-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Do what you usually do
2. Wait
3. Scratch your head about what it is why it crashed, and why it was running to begin with.


Comment
-----
I have no idea what does beyond what rpm -qi tracker shows, or why it is running. Yesterday It crashed 4 times, and the day before twice. 

It appears to be related to Nepomuk, which regularly crashed on me in F11 & F12, until I turned it off, since I've never been able to understand what benefit it is giving me. I guess I'm just a dinosaur. If I could figure out how to turn off  tracker-miner-fs, I would.

I'm only reporting this due to the nuisance factor of abrt bugging me (as it were) about these crashes.

Comment 6 Deji Akingunola 2010-07-13 17:15:32 UTC
*** Bug 613908 has been marked as a duplicate of this bug. ***

Comment 7 mark.mrwizard 2010-07-15 23:59:54 UTC
Package: tracker-0.8.13-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. inserted CD-R
2. had Brasero open
3.

Comment 8 Fedora Update System 2010-07-16 17:29:40 UTC
tracker-0.8.15-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/tracker-0.8.15-2.fc13

Comment 9 Brian Millett 2010-07-19 13:25:06 UTC
Package: tracker-0.8.13-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.just dies
2.
3.

Comment 10 Deji Akingunola 2010-07-19 14:19:00 UTC
*** Bug 615989 has been marked as a duplicate of this bug. ***

Comment 11 kisoensingh 2010-07-19 16:26:24 UTC
Package: tracker-0.8.13-1.fc13
Architecture: i686
OS Release: Community Fedora Remix release 13 (Community Fedora Remix)


How to reproduce
-----
1.tried to burn iso image with brasero (no blank medium in drive / diskdrive emty)
2.inserted a blank dvd in the optical disk drive
3.crash

Comment 12 Deji Akingunola 2010-07-22 15:54:14 UTC
*** Bug 617264 has been marked as a duplicate of this bug. ***

Comment 13 Fedora Update System 2010-07-30 08:37:11 UTC
tracker-0.8.15-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.