Bug 611255 - prnt/hpcups/HPCupsFilter.cpp 413: m_Job initialization failed with error = 48
Summary: prnt/hpcups/HPCupsFilter.cpp 413: m_Job initialization failed with error = 48
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 835304 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 14:08 UTC by eric
Modified: 2012-06-26 09:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-26 10:53:48 UTC
Type: ---


Attachments (Terms of Use)
Troubleshooter output (130.93 KB, text/plain)
2010-07-04 14:08 UTC, eric
no flags Details

Description eric 2010-07-04 14:08:05 UTC
Created attachment 429374 [details]
Troubleshooter output

Description of problem: Printer fails to print.  I've attempted to setup this printer three times and it just fails to print.  Debugging information is attached.


Version-Release number of selected component (if applicable): cups.i686 1:1.4.4-5.fc13


How reproducible: Always


Steps to Reproduce:
1. Setup printer
2. Print test page (or anything else)
3. 
  
Actual results: Fails to print


Expected results: Prints


Additional info:
See attached.

Comment 1 Jiri Popelka 2010-07-07 15:41:13 UTC
Thanks for the attachment, it's very useful.

This printer needs a proprietary plugin to print.
Did you install it (probably yes, but I need to be sure) ?

Comment 3 Jiri Popelka 2010-07-07 16:01:38 UTC
I investigated the error message and it means, that you don't have the proprietary plugin installed. You can install it with hp-plugin.

Comment 4 eric 2010-07-07 16:19:21 UTC
Thanks for the reply.  Where can I find hp-plugin?  Google didn't really point me in any direction.

Comment 5 Jiri Popelka 2010-07-07 16:32:45 UTC
Type (probably as a root) 'hp-plugin' command in terminal.
http://www.fedorafaq.org/basics/#terminal

Comment 6 eric 2010-07-07 16:42:22 UTC
Yeah, but you have to install hplip first... :)  I'm working on it now.  Thanks!

Comment 7 Jiri Popelka 2012-06-26 09:29:37 UTC
*** Bug 835304 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.