Bug 611265 - [abrt] crash in imsettings-0.108.0-3.fc13: imsettings_monitor_add_file: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in imsettings-0.108.0-3.fc13: imsettings_monitor_add_file: Proce...
Status: CLOSED DUPLICATE of bug 599924
Alias: None
Product: Fedora
Classification: Fedora
Component: imsettings   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d8f71941d81582f34d4f91b4c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 14:56 UTC by BIGuban
Modified: 2010-07-05 01:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 01:50:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.79 KB, text/plain)
2010-07-04 14:56 UTC, BIGuban
no flags Details

Description BIGuban 2010-07-04 14:56:51 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
crash_function: imsettings_monitor_add_file
executable: /usr/libexec/im-settings-daemon
global_uuid: 7d8f71941d81582f34d4f91b4c4be5cfb7e1fc5b
kernel: 2.6.33.5-124.fc13.x86_64
package: imsettings-0.108.0-3.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 BIGuban 2010-07-04 14:56:54 UTC
Created attachment 429383 [details]
File: backtrace

Comment 2 Akira TAGOH 2010-07-05 01:50:59 UTC

*** This bug has been marked as a duplicate of bug 599924 ***


Note You need to log in before you can comment on or make changes to this bug.