Bug 611297 - firefox 3.6.4-1.fc13 crashes when I access an SSL protected web site (nsNSSSocketInfo::GetPreviousCert)
firefox 3.6.4-1.fc13 crashes when I access an SSL protected web site (nsNSSSo...
Status: CLOSED DUPLICATE of bug 612452
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:319dbd4bfe0eea034389ee5b961...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-04 14:51 EDT by Felix Schwarz
Modified: 2010-07-08 07:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 07:48:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.74 KB, text/plain)
2010-07-04 14:51 EDT, Felix Schwarz
no flags Details

  None (edit)
Description Felix Schwarz 2010-07-04 14:51:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale de
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 319dbd4bfe0eea034389ee5b961334ecd79ca827
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. http://groups.google.com/group/agilo/pendmsg?hl=en_US
2. clicked on https://www.google.com/accounts/ServiceLogin?passive=true&hl=en&service=groups2&continue=http%3A%2F%2Fgroups.google.com%2Fgroup%2Fagilo%2Fpendmsg%3Fhl%3Den_US&cd=US&ssip=g3
Comment 1 Felix Schwarz 2010-07-04 14:51:32 EDT
Created attachment 429403 [details]
File: backtrace
Comment 2 Felix Schwarz 2010-07-05 14:32:06 EDT
actually the crash happens reproducibly when I access a SSL protected web site (any).

Should I reassign the bug to nss?
Comment 3 Felix Schwarz 2010-07-08 07:03:16 EDT
I believe that bug 612452 is the same issue. However abrtd does not come up so I can't verify that.
Comment 4 Felix Schwarz 2010-07-08 07:48:12 EDT
Confirmed that this is the same as bug 612452. Closing this one as the other contains more information.

*** This bug has been marked as a duplicate of bug 612452 ***

Note You need to log in before you can comment on or make changes to this bug.