Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612452 - Firefox crashes immediately after start
Firefox crashes immediately after start
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
: 611297 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 05:24 EDT by Felix Schwarz
Modified: 2011-02-04 10:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-04 10:27:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from core dump (55.00 KB, text/plain)
2010-07-08 07:46 EDT, Felix Schwarz
no flags Details
For better readability just the trace generated by 'bt' (2.33 KB, text/plain)
2010-07-08 07:47 EDT, Felix Schwarz
no flags Details

  None (edit)
Description Felix Schwarz 2010-07-08 05:24:27 EDT
Description of problem:
I created a new user account and start Firefox. It loads two tabs, starts showing some site content but before loading finishes, firefox crashes. 


Version-Release number of selected component (if applicable):
firefox-3.6.4-2.fc13.x86_64
xulrunner-1.9.2.4-1.fc13.x86_64


How reproducible:
Always

Steps to Reproduce:
1. Create new user
2. start firefox
  
Actual results:
Firefox crashes

Expected results:
Firefox should not crash :-)

Additional info:
I think this bug is the same bug as #611297 but I don't get abrtd coming up for this crash.

I started firefox with 'firefox -safe-mode' to rule out plugin problems.

Attached a strace log:
strace /usr/lib64/firefox-3.6/firefox -safe-mode 2>log.txt
Comment 1 Felix Schwarz 2010-07-08 07:46:59 EDT
Created attachment 430316 [details]
backtrace from core dump

actually this is the same bug as 611297
Comment 2 Felix Schwarz 2010-07-08 07:47:36 EDT
Created attachment 430318 [details]
For better readability just the trace generated by 'bt'
Comment 3 Felix Schwarz 2010-07-08 07:48:12 EDT
*** Bug 611297 has been marked as a duplicate of this bug. ***
Comment 4 Felix Schwarz 2010-07-11 05:15:14 EDT
Actually I don't see the bug anymore in Firefox 3.6.6 (using a local mock build from Fedora's CVS) so as soon Firefox 3.6.6 (bug 609305) hits the repo, I guess this one can be closed.
Comment 5 Chris Campbell 2011-02-04 10:27:17 EST
Closing per comment 4.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.