Bug 611300 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_device_get_object_path: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_device_get_object_path:...
Status: CLOSED DUPLICATE of bug 595402
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:430a27865a3cafa25a20fd0d89e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 19:15 UTC by andrej
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-20 18:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.53 KB, text/plain)
2010-07-04 19:15 UTC, andrej
no flags Details

Description andrej 2010-07-04 19:15:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: palimpsest
component: gnome-disk-utility
crash_function: gdu_device_get_object_path
executable: /usr/bin/palimpsest
global_uuid: 430a27865a3cafa25a20fd0d89ead44c172a4ab3
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 andrej 2010-07-04 19:15:26 UTC
Created attachment 429404 [details]
File: backtrace

Comment 2 Michael Schwendt 2011-02-20 18:33:03 UTC

*** This bug has been marked as a duplicate of bug 595402 ***


Note You need to log in before you can comment on or make changes to this bug.