Bug 611466 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Status: CLOSED DUPLICATE of bug 590957
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:c3a06d210fc6c4a543f124a96d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-05 07:35 EDT by diego
Modified: 2010-07-05 18:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 18:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (110.75 KB, text/plain)
2010-07-05 07:36 EDT, diego
no flags Details

  None (edit)
Description diego 2010-07-05 07:35:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: When run gnome-shell to replace metacity or compiz, mutter crash.
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: c3a06d210fc6c4a543f124a96d20f0aea623f128
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run gnome-shell
Comment 1 diego 2010-07-05 07:36:03 EDT
Created attachment 429513 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-05 08:04:28 EDT
Can you provide details of the video card and drivers. 'lspci | grep VGA'
Comment 3 Peter Robinson 2010-07-05 18:00:58 EDT

*** This bug has been marked as a duplicate of bug 590957 ***

Note You need to log in before you can comment on or make changes to this bug.