Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 611525 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ad01f3abfe4e1b5b651fdbf46c6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-05 12:53 UTC by Jan Kratochvil
Modified: 2018-04-11 08:35 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:58 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.79 KB, text/plain)
2010-07-05 12:53 UTC, Jan Kratochvil
no flags Details

Description Jan Kratochvil 2010-07-05 12:53:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: ad01f3abfe4e1b5b651fdbf46c69accd8c5a9dcf
kernel: 2.6.33.5-124.fc13.i686
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Crashes each time.

How to reproduce
-----
1. System upgraded from F-12 (which was upgraded from earlier Fedora releases).
2. Appearance -> Theme -> Customize -> Colors -> change color

Comment 1 Jan Kratochvil 2010-07-05 12:53:03 UTC
Created attachment 429528 [details]
File: backtrace

Comment 2 Mario GIovacchini 2010-07-05 22:07:40 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. download a theme that might be for kde? or something.
2. unzip it
3. drag the tar into the gnome-settings thing.


Comment
-----
blammo!

Comment 3 Need Real Name 2010-07-07 12:17:21 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
It happened after I entered my user password while logging in.

Comment 4 Need Real Name 2010-07-07 16:38:30 UTC
My real name is Alan Lake

Comment 5 Gábor 2010-07-07 20:50:14 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. run gnome-control-center in a kde session
2. select look and feel / Appearance
3.

Comment 6 Simon 2010-07-09 21:02:47 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.
2.
3.
4.
5.
6.

Comment 7 Vladimir Vitvitskiy 2010-07-11 07:13:41 UTC
Package: gnome-settings-daemon-2.30.1-7.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open system -> preferences -> Apperance (gnome)
2. customize current theme -> color -> change color -> ok
3. bug raises, theme resets to some default value 
4. reopening of preferences - apply previous selection of color

Comment 8 Matěj Cepl 2010-07-13 22:10:58 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.