Bug 611623 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Alias: None
Product: Fedora
Classification: Fedora
Component: FlightGear   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Fabrice Bellet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:447ae8fdb3102ac9386adbf6ce8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 00:33 UTC by Ted
Modified: 2010-07-06 07:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 07:48:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.79 KB, text/plain)
2010-07-06 00:33 UTC, Ted
no flags Details

Description Ted 2010-07-06 00:33:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 447ae8fdb3102ac9386adbf6ce8d51fc52ffd20b
kernel: 2.6.33.5-124.fc13.i686.PAE
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Install FlightGear and FlightGear-data
2.Click run when gpk-application finishes
3.Also tried running fgfs and fgfs-wrapper

Comment 1 Ted 2010-07-06 00:33:42 UTC
Created attachment 429630 [details]
File: backtrace

Comment 2 Fabrice Bellet 2010-07-06 07:48:37 UTC

*** This bug has been marked as a duplicate of bug 590490 ***


Note You need to log in before you can comment on or make changes to this bug.