Bug 611755 - [abrt] crash in evolution-2.30.2-1.fc13: e_tree_node_is_expanded: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: e_tree_node_is_expanded: Process /us...
Status: CLOSED DUPLICATE of bug 599194
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:40015dd29202bd20fbb1c4e7ada...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 08:06 EDT by Tom Mannerhagen
Modified: 2010-11-05 05:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-05 05:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.93 KB, text/plain)
2010-07-06 08:06 EDT, Tom Mannerhagen
no flags Details

  None (edit)
Description Tom Mannerhagen 2010-07-06 08:06:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: The same issue since a long time. Received a number of Evolution updates but this issue is still around.
component: evolution
crash_function: e_tree_node_is_expanded
executable: /usr/bin/evolution
global_uuid: 40015dd29202bd20fbb1c4e7ada9a834a79c06e0
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open incoming mail in Evolution
2. Reply to the mail and press Send or CTRL + ENTER
3. Press ESC to close the original mail very soon after the reply has been sent.
Comment 1 Tom Mannerhagen 2010-07-06 08:06:50 EDT
Created attachment 429757 [details]
File: backtrace
Comment 2 Milan Crha 2010-11-05 05:56:23 EDT

*** This bug has been marked as a duplicate of bug 599194 ***

Note You need to log in before you can comment on or make changes to this bug.