Bug 599194 - [abrt] crash in evolution-2.30.1-6.fc13: e_tree_node_is_expanded: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-6.fc13: e_tree_node_is_expanded: Process /us...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8840c098cbf7128211ddf286ec0...
:
: 601051 605436 611755 613232 632954 649264 650021 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-02 16:08 EDT by Tom Mannerhagen
Modified: 2011-01-06 05:37 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-05 06:02:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.21 KB, text/plain)
2010-06-02 16:08 EDT, Tom Mannerhagen
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 634061 None None None Never

  None (edit)
Description Tom Mannerhagen 2010-06-02 16:08:10 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: If I wait a moment before closing the orginal mail by pressing ESC, then there is no problem.
component: evolution
crash_function: e_tree_node_is_expanded
executable: /usr/bin/evolution
global_uuid: 8840c098cbf7128211ddf286ec07122550f6ddc2
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. As reported before, I reply to a mail that I have opened
2. When the reply is sent by pressing CTRL + ENTER the reply-window is automatically closed.
3. The original mail is still open and I press ESC very fast to close it. This makes Evolution crash.
Comment 1 Tom Mannerhagen 2010-06-02 16:08:12 EDT
Created attachment 419150 [details]
File: backtrace
Comment 2 Milan Crha 2010-11-05 05:55:50 EDT
*** Bug 601051 has been marked as a duplicate of this bug. ***
Comment 3 Milan Crha 2010-11-05 05:56:11 EDT
*** Bug 605436 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2010-11-05 05:56:23 EDT
*** Bug 611755 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2010-11-05 05:56:50 EDT
*** Bug 613232 has been marked as a duplicate of this bug. ***
Comment 6 Milan Crha 2010-11-05 05:57:01 EDT
*** Bug 632954 has been marked as a duplicate of this bug. ***
Comment 7 Milan Crha 2010-11-05 05:57:18 EDT
*** Bug 649264 has been marked as a duplicate of this bug. ***
Comment 8 Milan Crha 2010-11-05 05:57:40 EDT
*** Bug 650021 has been marked as a duplicate of this bug. ***
Comment 9 Milan Crha 2010-11-05 06:02:44 EDT
Thanks for a bug report and all the comments how to reproduce this. I'm moving this upstream [1], thus please see [1] for any further information.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=634061
Comment 10 Gilboa Davara 2010-11-16 03:26:49 EST
Possible solution?
https://bugzilla.gnome.org/show_bug.cgi?id=618902

- Gilboa
Comment 11 Milan Crha 2010-11-18 04:40:52 EST
(In reply to comment #10)
> Possible solution?
> https://bugzilla.gnome.org/show_bug.cgi?id=618902

Thanks for a tip. That fix is included in evolution-2.30.2, so if it cannot be reproduced with that or later version, then it may be that. I'm marking the upstream bug as a duplicate of that yours. Thanks again for your help with this.
Comment 12 Gilboa Davara 2011-01-06 05:37:36 EST
Still hitting this bug on a daily basis using evolution-2.32.1-1.fc14.x86_64.

Reopening upstream bug. Uggh.

Note You need to log in before you can comment on or make changes to this bug.