Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611791 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:061ae6ea2960e3791aee7b47604...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 10:42 EDT by frederic hancart
Modified: 2010-08-28 19:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.32 KB, text/plain)
2010-07-06 10:42 EDT, frederic hancart
no flags Details

  None (edit)
Description frederic hancart 2010-07-06 10:42:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 061ae6ea2960e3791aee7b47604de3ceca3ad7e1
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 frederic hancart 2010-07-06 10:42:07 EDT
Created attachment 429793 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:54:48 EDT
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.