Bug 611794 - [abrt] gnome-screensaver-2.28.3-6.el6: raise: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-screensaver-2.28.3-6.el6: raise: Process /usr/bin/gnome-screensa...
Status: CLOSED DUPLICATE of bug 610239
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-screensaver   
(Show other bugs)
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: jmccann
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:01c1e877e559072767bad85f03c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 14:44 UTC by Scott Dodson
Modified: 2015-01-14 23:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 17:37:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.59 KB, text/plain)
2010-07-06 14:44 UTC, Scott Dodson
no flags Details

Description Scott Dodson 2010-07-06 14:44:43 UTC
abrt version: 1.1.8
architecture: x86_64
Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
crash_function: raise
executable: /usr/bin/gnome-screensaver
kernel: 2.6.32-42.el6.x86_64
package: gnome-screensaver-2.28.3-6.el6
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: I'm unsure as to what created this traceback
time: 1278417289
uid: 500

Comment 1 Scott Dodson 2010-07-06 14:44:45 UTC
Created attachment 429795 [details]
File: backtrace

Comment 3 ritz 2010-07-06 15:19:44 UTC
Seems to be - https://bugzilla.gnome.org/show_bug.cgi?id=618925

Comment 4 Ray Strode [halfline] 2010-07-08 17:37:33 UTC

*** This bug has been marked as a duplicate of bug 610239 ***


Note You need to log in before you can comment on or make changes to this bug.