Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 611818 - RFE: CRM# 1474910 lvmsar still not available in RHEL4 or RHEL5
RFE: CRM# 1474910 lvmsar still not available in RHEL4 or RHEL5
Status: CLOSED DUPLICATE of bug 294721
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lvm2 (Show other bugs)
6.0
All Linux
high Severity medium
: beta
: 6.2
Assigned To: LVM and device-mapper development team
Corey Marthaler
: FutureFeature
: 620786 (view as bug list)
Depends On: 249706 294721
Blocks: 697866 756082
  Show dependency treegraph
 
Reported: 2010-07-06 11:00 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:30 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 294721
Environment:
Last Closed: 2011-12-16 07:12:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Milan Broz 2010-12-23 10:20:52 EST
+++ This bug was initially created as a clone of Bug #294721 +++

Description of problem:

lvmsar is available in RHEL3.  It is still not available in RHEL 4 in the latest
update.  It is also not available in RHEL 5.
How reproducible:
Always
Steps to Reproduce:
[root ~]# lvmsar
 Command not implemented yet.
Comment 3 Milan Broz 2010-12-23 10:23:24 EST
*** Bug 620786 has been marked as a duplicate of this bug. ***
Comment 5 Peter Rajnoha 2011-12-16 07:12:59 EST
Let's use this single bug #294721 to track the request for lvmsar stat (the request is already closed as WONTFIX for RHEL 4 and 5, now it's tracked as RHEL 6 request only).

*** This bug has been marked as a duplicate of bug 294721 ***

Note You need to log in before you can comment on or make changes to this bug.