Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620786 - lvmsar not implemented
lvmsar not implemented
Status: CLOSED DUPLICATE of bug 611818
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: lvm2 (Show other bugs)
5.5
All Linux
low Severity high
: rc
: ---
Assigned To: LVM and device-mapper development team
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 09:37 EDT by Donald Harper
Modified: 2010-12-23 10:23 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-23 10:23:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Harper 2010-08-03 09:37:35 EDT
Description of problem:
lvmsar is included in lvm2, but does not function

Version-Release number of selected component (if applicable):
rpm -qf `which lvmsar `
lvm2-2.02.56-8.el5_5.6


How reproducible:
100%

Steps to Reproduce:
1. run lvmsar as root
2.
3.
  
Actual results:
  Command not implemented yet.


Expected results:
lvmsar reports the read/write statistics of the logical volume manager previously gathered by lvmsadc(8) in the file "LogFilePath".

Additional info:
Comment 1 Milan Broz 2010-12-23 10:23:24 EST

*** This bug has been marked as a duplicate of bug 611818 ***

Note You need to log in before you can comment on or make changes to this bug.