Bug 611853 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:76e7762b3876ba14300d7eeb1c9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-06 16:56 UTC by Scott Williams
Modified: 2018-04-11 15:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:58 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.04 KB, text/plain)
2010-07-06 16:56 UTC, Scott Williams
no flags Details

Description Scott Williams 2010-07-06 16:56:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 76e7762b3876ba14300d7eeb1c91b958ba275a32
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Co-incided with a kernel panic.

Comment 1 Scott Williams 2010-07-06 16:56:23 UTC
Created attachment 429836 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:58 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.