Bug 612281 - [abrt] crash in geoclue-0.12.0-1.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
[abrt] crash in geoclue-0.12.0-1.fc12: cache_ap_mac: Process /usr/libexec/geo...
Status: CLOSED DUPLICATE of bug 608466
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:6b580fcee77193c67a551bf6f9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-07 14:42 EDT by Stefan Murariu
Modified: 2010-07-07 15:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-07 15:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.84 KB, text/plain)
2010-07-07 14:42 EDT, Stefan Murariu
no flags Details

  None (edit)
Description Stefan Murariu 2010-07-07 14:42:13 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: 6b580fcee77193c67a551bf6f9fef311f034c302
kernel: 2.6.32.14-127.fc12.x86_64
package: geoclue-0.12.0-1.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Stefan Murariu 2010-07-07 14:42:16 EDT
Created attachment 430149 [details]
File: backtrace
Comment 2 Peter Robinson 2010-07-07 15:36:39 EDT

*** This bug has been marked as a duplicate of bug 608466 ***

Note You need to log in before you can comment on or make changes to this bug.