Bug 612361 - [abrt] crash in imsettings-lxde-0.108.0-3.fc13: set_engine: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-lxde-0.108.0-3.fc13: set_engine: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 603582
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-07-07 21:08 EDT by Corey Welton
Modified: 2010-07-07 22:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-07-07 22:32:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (6.26 KB, text/plain)
2010-07-07 21:08 EDT, Corey Welton
no flags Details

  None (edit)
Description Corey Welton 2010-07-07 21:08:10 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: imsettings-lxde-helper
component: imsettings
crash_function: set_engine
executable: /usr/bin/imsettings-lxde-helper
global_uuid: 69d73207e236183ca9ff39a0beaa1d95be3f3d6a
package: imsettings-lxde-0.108.0-3.fc13
rating: 4
reason: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
1.  I simply started LXDE after installing
Comment 1 Corey Welton 2010-07-07 21:08:12 EDT
Created attachment 430210 [details]
File: backtrace
Comment 2 Corey Welton 2010-07-07 22:02:58 EDT
Sorry, that was not clear -- the abrt submitter is a bit lacking in that dept.

To clarify -- I had IME stuff installed before, using it with Xfce and had just installed LXDE to poke around.  first time I booted into LXDE, its imsettings helper caused the above crash. 

If it helps/matters any, I use the pinyin input method editor.
Comment 3 Akira TAGOH 2010-07-07 22:32:31 EDT

*** This bug has been marked as a duplicate of bug 603582 ***

Note You need to log in before you can comment on or make changes to this bug.