Bug 603582 - [abrt] crash in imsettings-lxde-0.108.0-3.fc13: set_engine: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-lxde-0.108.0-3.fc13: set_engine: Process /usr/bin/...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:69d73207e236183ca9ff39a0bea...
:
: 612361 614661 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 20:09 EDT by masa
Modified: 2010-08-18 21:08 EDT (History)
6 users (show)

See Also:
Fixed In Version: imsettings-0.108.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 03:30:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.39 KB, text/plain)
2010-06-13 20:09 EDT, masa
no flags Details

  None (edit)
Description masa 2010-06-13 20:09:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: imsettings-lxde-helper
component: imsettings
crash_function: set_engine
executable: /usr/bin/imsettings-lxde-helper
global_uuid: 69d73207e236183ca9ff39a0beaa1d95be3f3d6a
kernel: 2.6.33.5-112.fc13.i686.PAE
package: imsettings-lxde-0.108.0-3.fc13
rating: 4
reason: Process /usr/bin/imsettings-lxde-helper was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 masa 2010-06-13 20:09:54 EDT
Created attachment 423713 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-06-24 04:47:57 EDT
Reassigning to GConf2 because no null check after creating GConfClient object in gconf_client_get_default(), then referring to client->engine in set_engine().
Comment 3 Akira TAGOH 2010-07-07 22:32:31 EDT
*** Bug 612361 has been marked as a duplicate of this bug. ***
Comment 4 Akira TAGOH 2010-07-23 04:10:30 EDT
*** Bug 614661 has been marked as a duplicate of this bug. ***
Comment 5 Akira TAGOH 2010-07-23 04:52:39 EDT
reassign back to imsettings again.
Comment 6 Fedora Update System 2010-08-03 03:31:32 EDT
imsettings-0.108.1-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/imsettings-0.108.1-1.fc14
Comment 7 Fedora Update System 2010-08-03 03:32:33 EDT
imsettings-0.108.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/imsettings-0.108.1-1.fc13
Comment 8 Fedora Update System 2010-08-03 06:50:33 EDT
imsettings-0.108.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.108.1-1.fc12
Comment 9 Fedora Update System 2010-08-05 19:43:08 EDT
imsettings-0.108.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/imsettings-0.108.1-1.fc13
Comment 10 Fedora Update System 2010-08-11 03:30:01 EDT
imsettings-0.108.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2010-08-13 17:16:40 EDT
imsettings-0.108.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 12 Fedora Update System 2010-08-18 21:08:31 EDT
imsettings-0.108.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.