Bug 612487 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/ne...
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e14d86ca232d3615f5e906689b2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 11:13 UTC by C.J.H.
Modified: 2010-07-08 11:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 11:58:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.27 KB, text/plain)
2010-07-08 11:13 UTC, C.J.H.
no flags Details

Description C.J.H. 2010-07-08 11:13:25 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: It appears that the problem is with nepomuk / strigi.
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: e14d86ca232d3615f5e906689b272300483ba904
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.login to kde
2.wait a while
3.abrt reports the crash

Comment 1 C.J.H. 2010-07-08 11:13:28 UTC
Created attachment 430302 [details]
File: backtrace

Comment 2 Rex Dieter 2010-07-08 11:58:20 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.