Bug 612587 - Fail to install guest from net when specifying NIC model to "virtio".
Fail to install guest from net when specifying NIC model to "virtio".
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: iptables (Show other bugs)
6.0
All Linux
high Severity high
: rc
: ---
Assigned To: iptables-maint-list
Jan Ščotka
:
: 618661 642336 (view as bug list)
Depends On: 605555
Blocks: 508787 612588
  Show dependency treegraph
 
Reported: 2010-07-08 11:05 EDT by Michael S. Tsirkin
Modified: 2010-11-29 08:52 EST (History)
19 users (show)

See Also:
Fixed In Version: iptables-1.4.7-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 605555
Environment:
Last Closed: 2010-11-10 15:41:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Michael S. Tsirkin 2010-07-08 11:06:42 EDT
proposed solution needs iptables support, so cloning here:
http://www.spinics.net/lists/kvm/msg37660.html
Comment 2 Michael S. Tsirkin 2010-07-12 11:47:12 EDT
note: this is a blocker because otherwise networking
with NAT is broken for all guests < 6.0.
Comment 3 Michael S. Tsirkin 2010-07-12 11:52:12 EDT
Need to apply this upstream patch:
http://patchwork.ozlabs.org/patch/58525/
Comment 10 Thomas Woerner 2010-07-27 11:44:55 EDT
*** Bug 618661 has been marked as a duplicate of this bug. ***
Comment 12 Jan Ščotka 2010-08-04 09:27:45 EDT
tested via installation of virt host (HTTP installation)
source: http://download.englab.brq.redhat.com/pub/rhel/rel-eng/RHEL6.0-20100730.5/6.0/Server/x86_64/os/
forced to use virtio device
PASS
Comment 13 releng-rhel@redhat.com 2010-11-10 15:41:16 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.
Comment 14 Daniel Berrange 2010-11-29 08:52:40 EST
*** Bug 642336 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.