Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 612637 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: QMutex::lock: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: QMutex::lock: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 569516
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a9529359ac3e993c081aefe9ba7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-08 12:37 EDT by orti1980
Modified: 2010-07-14 05:33 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-14 05:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.93 KB, text/plain)
2010-07-08 12:37 EDT, orti1980
no flags Details

  None (edit)
Description orti1980 2010-07-08 12:37:01 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukremovablestorageservice
component: kdebase-runtime
crash_function: QMutex::lock
executable: /usr/bin/nepomukservicestub
global_uuid: a9529359ac3e993c081aefe9ba706953f739f9f4
kernel: 2.6.33.5-124.fc13.i686.PAE
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 orti1980 2010-07-08 12:37:04 EDT
Created attachment 430418 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-14 05:33:13 EDT

*** This bug has been marked as a duplicate of bug 569516 ***

Note You need to log in before you can comment on or make changes to this bug.