Bug 612753 - [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process ...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b938e4ee4245a0778af9a5e090...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-08 22:43 UTC by Dave
Modified: 2010-11-09 14:40 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:40:37 UTC


Attachments (Terms of Use)
File: backtrace (16.43 KB, text/plain)
2010-07-08 22:43 UTC, Dave
no flags Details

Description Dave 2010-07-08 22:43:05 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: glknots -root
comment: Boot up, after I changed some xscreensaver settings
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/glknots
global_uuid: 0b938e4ee4245a0778af9a5e090dc8058a7ca602
kernel: 2.6.33.5-112.fc13.i686
package: xscreensaver-gl-extras-1:5.11-6.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Happened on boot

Comment 1 Dave 2010-07-08 22:43:07 UTC
Created attachment 430496 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:40:37 UTC

*** This bug has been marked as a duplicate of bug 616511 ***

Comment 3 Karel Klíč 2010-11-09 14:40:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #616511.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.