Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613007 - GDM simple-greeter ignores settings configured via gconf-editor
GDM simple-greeter ignores settings configured via gconf-editor
Status: CLOSED DUPLICATE of bug 606808
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 10:03 EDT by Jason Willeford
Modified: 2015-01-14 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 05:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Willeford 2010-07-09 10:03:38 EDT
Description of problem:
GDM simple-greeter ignores settings configured via gconf-editor.  Changes made to the simple greeter do not take affect, ie. setting the disable_user_list to true doesn't change the user list.  However, make the same change with gconftool-2 and it works.


Version-Release number of selected component (if applicable):
gdm-2.30.4-5.el6

How reproducible: easy


Steps to Reproduce:
1.lauch gconf-editor, /apps/gdm/simple-greeter/
2.set disable_user_list to true
3.logout, list still there
  
Actual results:
user list still shows

Expected results:
no user list

Additional info:
Per bz 590948 running below command does work:

gconftool-2 --direct --config-source
xml:readwrite:/etc/gconf/gconf.xml.defaults --type bool --set
/apps/gdm/simple-greeter/disable_user_list true
Comment 2 Vladimir Benes 2010-07-12 05:38:30 EDT

*** This bug has been marked as a duplicate of bug 606808 ***

Note You need to log in before you can comment on or make changes to this bug.