Bug 613060 - [abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-7.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:b133beee0b36e388e889eecd7ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 11:48 EDT by dimanechepurenko
Modified: 2018-04-11 04:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.93 KB, text/plain)
2010-07-09 11:48 EDT, dimanechepurenko
no flags Details

  None (edit)
Description dimanechepurenko 2010-07-09 11:48:19 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: b133beee0b36e388e889eecd7ac876059c04d630
kernel: 2.6.33.5-124.fc13.i686
package: gnome-settings-daemon-2.30.1-7.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. change theme
2.
3.
Comment 1 dimanechepurenko 2010-07-09 11:48:22 EDT
Created attachment 430707 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-13 18:11:02 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.