Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613087 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:4884c7a1491622c1acc13a2bc9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 12:37 EDT by Brian Livermore
Modified: 2010-11-09 09:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:56:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.16 KB, text/plain)
2010-07-09 12:37 EDT, Brian Livermore
no flags Details

  None (edit)
Description Brian Livermore 2010-07-09 12:37:38 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/livermob/Desktop/Osvaldo/Documents/V\xc3\xaddeo10.mpg'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 4884c7a1491622c1acc13a2bc9b23b0b107ab679
kernel: 2.6.33.5-124.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Brian Livermore 2010-07-09 12:37:40 EDT
Created attachment 430716 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:56:12 EST

*** This bug has been marked as a duplicate of bug 589763 ***
Comment 3 Karel Klíč 2010-11-09 09:56:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.