Bug 613088 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c44766a1d80b6b0e9384afe8c75...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 16:43 UTC by Brian Livermore
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:17 UTC


Attachments (Terms of Use)
File: backtrace (81.02 KB, text/plain)
2010-07-09 16:43 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-07-09 16:43:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem /home/livermob/Downloads/karz.m3u
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: c44766a1d80b6b0e9384afe8c7510a131762e2f2
kernel: 2.6.33.5-124.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Brian Livermore 2010-07-09 16:43:56 UTC
Created attachment 430718 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:17 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.